Latest Updates:
Normal Topic CB 10 updates (Read 7914 times)
MilenPetrov
Senior Member
****
Offline


Winnie the Pooh Rules
:)

Posts: 353
Location: Varna, Bulgaria
Joined: 04/03/08
Gender: Male
Re: CB 10 updates
Reply #7 - 07/01/09 at 20:37:13
Post Tools
I prefer to update my CB 10 once per two months when I get the latest CBM. At least these versions look more stable (but as practice shows it isnot the case sometimes). And since I have installed CB 10 on my PC before i make any update I always make a backup of the CB folder in program files. So if something is wrong i can easily restore the backup ans have the previous version working.
Unfortunately this time i did not do that Sad and now i have to wait until next stable update.
  
Back to top
IP Logged
 
IMRichardPalliser
Senior Member
****
Offline



Posts: 305
Location: York
Joined: 03/23/04
Re: CB 10 updates
Reply #6 - 06/30/09 at 19:39:09
Post Tools
ChessBase 10 once upgraded online certainly doesn't like .pgn files! It also likes to add in '#0' from time to time, and tries to turn all move numbers in text commentary into actual, different coloured moves!
Let's hope for once ChessBase can bring out an update which will cure these bugs and be further error-free...
  
Back to top
WWW  
IP Logged
 
Matemax
God Member
*****
Offline


Chesspub gives you strength!

Posts: 1302
Joined: 11/04/07
Re: CB 10 updates
Reply #5 - 06/29/09 at 18:12:32
Post Tools
GMTonyKosten wrote on 06/29/09 at 17:35:49:
Richard Palliser just informed me of problems with the new update and PGN files, for instance, things like [%emt 0:33:08] are embedded in each game for no apparent reason!

Maybe a new version of "Independence Day" - alien communication via chessbase, the countdown is running... Wink
  
Back to top
 
IP Logged
 
GMTonyKosten
YaBB Administrator
*****
Offline


Mr Dynamic?

Posts: 3069
Location: Clermont-Ferrand
Joined: 12/19/02
Gender: Male
Re: CB 10 updates
Reply #4 - 06/29/09 at 17:35:49
Post Tools
Richard Palliser just informed me of problems with the new update and PGN files, for instance, things like [%emt 0:33:08] are embedded in each game for no apparent reason!
  
Back to top
WWW  
IP Logged
 
PioXX
YaBB Newbies
*
Offline


The harder you fall, the
higher you bounce.

Posts: 2
Location: Locarno, Switzerland
Joined: 06/25/09
Gender: Male
Re: CB 10 updates
Reply #3 - 06/26/09 at 09:37:20
Post Tools
The same answer to me from ChessBase:

«Thanks for your mail. We are sorry for the problem that was caused by a small mistake in that upgrade.

1. Please move the file "App.strings" from
C:\Program Files\ChessBase\CBase10\Messages\English\
to a folder on your hard disk which is not stored under "C:\Program Files".

2. Edit that file: remove the line that begins with
"M_BISHOP_PAIR"

3. Move the file back to your ChessBase program folder.
C:\Program Files\ChessBase\CBase10\Messages\English\

That should do the trick.»

Embarrassed
  
Back to top
 
IP Logged
 
MilenPetrov
Senior Member
****
Offline


Winnie the Pooh Rules
:)

Posts: 353
Location: Varna, Bulgaria
Joined: 04/03/08
Gender: Male
Re: CB 10 updates
Reply #2 - 06/25/09 at 18:37:17
Post Tools
I got a support message from them stating that i need to delete one line from the app.strings file. I did this and seems working now but for sure the version is not stable. When i try to copy a couple of games together with a text the CB crashes thus destroyng my recipients database Sad
  
Back to top
IP Logged
 
PioXX
YaBB Newbies
*
Offline


The harder you fall, the
higher you bounce.

Posts: 2
Location: Locarno, Switzerland
Joined: 06/25/09
Gender: Male
Re: CB 10 updates
Reply #1 - 06/25/09 at 14:23:00
Post Tools
Hello,
It seems to be a bug in the update on CBM 130. Go back to this one on CBM 129 (it's the same SP2) and say «repair». The message should disappear.

Cheesy
  
Back to top
 
IP Logged
 
MilenPetrov
Senior Member
****
Offline


Winnie the Pooh Rules
:)

Posts: 353
Location: Varna, Bulgaria
Joined: 04/03/08
Gender: Male
CB 10 updates
06/15/09 at 21:14:37
Post Tools
Hello, I just got the newest CBM 130. I tried to install the latest update for CB 10 and after restarting my PC i get the following message when i start CB 10:
Unknown Message Symbol M_BISHOP_PAIR
Does anybody have the same problem or it is something with my installation.
Thanks in advance
  
Back to top
IP Logged
 
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo